Jump to content

Error 206!?

Recommended Posts

I just registered Retrospect 5, and I am very upset to find that I am getting the following error, even though I am using my built-in iBook drive. (TOSHIBA DVD-ROM SD-R2002 CD-RW/DVD) This drive is supported officially by Dantz. It works fine with Toast. However, every time I try to do a backup I get the following error. I have gone through about four CD-R ...








Trouble writing Media


"1-Backup Set A"


error 206 (drive reported failure: dirty heads, mad media, etc.)




Now why would it do that if the drive works fine with Toast and these media? And, to repeat the point, the drive is officially supported ...?

Link to comment
Share on other sites

Can you provide some more details about your configuration?




What operating system are you running? What kind of media? When in the process does Retrospect report this error?




Also, note that Retrospect is using packet-writing, which is using different capabilities of the drive than other programs that use disc-at-once or track-at-once writing. Retrospect is also going to be less tolerant of errors since it is dealing with backing up your data.

Link to comment
Share on other sites

I think I solved the problem. I had been using Staples Branded CD-R media, and I just went out and bought some Maxcell CD-Rs. The first disk worked! Since I had only bought a couple, I will have to go by more to know if it will give me a complete backup, but my guess is that Retrospect is, as you said, simply less tolerant of the media used than Retrospect is. It is interesting that my friend had previously had problems reading some of the CD's I burned with the Staples CD-R, so maybe there were some problems I was unaware of even though my iBook reads the CDs fine. I know that my drive cannot read or write to the blue CDs from Imation that I had been using earlier. ... If I have continued problems with the new Maxcell media I will write back. Thanks for getting back to me on this.

Link to comment
Share on other sites

OK. I finally was able to backup my iBook HD. However, for what turned out to be a backup set of 24 CDRs, I ended up throwing away about 10 CDR that failed. It seems to me that this is a problem with Retrospect. This increases the time it takes to do a backup by nearly 50% (most of the cdr failed right near the end)!!! Also, I once tried using the "pause" button during a backup and it immediately failed upon hitting "continue". I think something is definately wrong, as many of the failures seemed to have to do with Retrospect operating in the background and then responding to some kind of a mouse click. Usually, if I wasn't doing anything else it would work fine (but not always). It took nearly a week to do the backup, so it is inconceivable that I don't use it in the background. I was also upset by how much processor power it takes up in the background. All my other applications were significantly slower when Retrospect was running. No other program (not even Toast) has this effect on my ibook....

Link to comment
Share on other sites

  • 5 months later...

I have been running into the exact same problem, error 206 with the Toshiba SD-R2002. Did you ever figure out what the problem was? Was it related to mouse clicks or to the media itself.




I get the problem almost consistently with backing up the system files, backing-up with using the System Folder sector. If I backup with any other section, like backing up my documents folder, I can get through most of the time wiithout the error. I have tried the TDK CD-RW and the Imation CD-R. I am willing to believe that ithe problem is solved with using the correct media. Now only to find the correct media.




Please advise

Link to comment
Share on other sites

  • 3 weeks later...

Dantz has received several reports from customers experiencing a problem with their iBook CD-RW/DVD combo drive that employs the Toshiba SD-R2002 mechanism.




When used with Mac OS X, this drive reports frequent media errors to Retrospect, and backups are not able to complete successfully. As such, Retrospect cannot support this device under Mac OS X.




Dantz has reproduced this problem, and we are working with Apple to determine the cause and find a solution.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...