Jump to content

error 102, CD-RW internal drive on an IMac


Recommended Posts

I have been using Retrospect Desktop v4.3C for about a year. I backup a small network of Macs (4 total) to the CD-RW internal drive in a 500Mhz G3 IMac running OS 9.2.2. The drive is a Matshita CW-7121, version AH36. The driver is listed in the Retrospect devices window as a Panasonic CD-RW (1.50). There are no other devices connected and I'm pretty sure this machine has a USB bus, not a SCSI bus. I run a normal scheduled back up Monday thru Thursday and a recycle on Friday to the same CD. I rotate 3 CD's using the same schedule.

 

This setup has worked quite well for over a year until about a month ago. I started getting 102 errors occasionally then more often until now I cannot backup at all. I can't even do a manual back up of the hard drive that Retrospect is installed on. Retrospect recognizes that there is a CD in the drive (it shows up in the Storage Devices window) but can't communicate with it to back up. Strangely enough, I can restore from the CD. The drive burns both CD-R's and CD-RW's fine from the desktop. I have tried a new CD-RW of same brand (TDK) and CD-R's of two different brands (Memorex and Imation) with the same result.

 

Another wierd clue: After trying and failing to do back up, the drive won't recognize any CD (music or data) until I restart.

 

The only change to the system recently was an upgrade fron 9.2.1 to 9.2.2 but the problem wasn't coincident with that upgrade.

 

I had the CD drive checked at a service shop and they found no problems with it.

 

 

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...