Jump to content

„.... unexpectedly quit...type1..“

Recommended Posts

I installed Retrospect 5.0 Server on a PPC8600 with Mac OS 9.0.4 with a LaCie AIT Tape.


I installed Retrospect Client 5.0.528 on my OSX Titanium (10.1.3)


(i run „Uninstall Retrospect Preview“ before i installed the client)




I run my imported scripts (and scripts i just made new for this test).


Retrospect Server 5 tells me always the good known:




„.... unexpectedly quit...type1..“ story when i start a script.




has anybody some tips to save my long-weekend?



Link to comment
Share on other sites

Try this with fresh preferences to see if something was corrupted in the upgrade.




Go to System: Preferences and drag the Retrospect folder to the desktop. Relaunch the program and re-enter you license code. You'll need to log the client in again and create a new script.




If this fixes the problem, then the original preferences have become corrupted and you'll need to rebuild your scripts.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...