Jump to content

Retrospect Mac 5.0 doesn't work where 4.3 does


Recommended Posts

I just installed 5.0, upgrading from 4.3 and 5.0 doesn't see my Sony SCSI DAT tape drive.

 

 

 

I'm running OS9.1, and under Retrospect 4.3, it can see the tape drive just fine, but under 5.0.236, it doesn't even seem to see the SCSI bus, much less any devices on it. I say that it doesn't seem to see the scsi bus because it doesn't iterate through the device IDs, like 4.3 does.

 

 

 

The device information from 4.3 is:

 

ID:2, Vendor:SONY, Product:SDT-9000, Version:0600, Driver: Sony DAT DDS-DC (4.06)

 

 

 

The computer is a Powerbook 1400, and I've installed a clean-install of 9.1, and I've tried updating the carbonlib to 1.6. Nothing will make 5.0.236 see the tape drive.

 

 

 

If I hook up the drive to another computer, a Powermac G3 233 (beige), 5.0.205 can see the drive, and the device information from 5.0.205 on the Powermac G3 running 9.2.2 is:

 

ID:2, Vendor:SONY, Product:SDT-9000, Version:0600, Driver: Sony DAT DDS-DC (4.08)

 

 

 

I can see the Powermac G3 iterate through all the SCSI device IDs, which 5.0.236 on the Powerbook 1400 does not.

 

 

 

I've tried reinstalling 9.1 (the last OS the powerbook 1400 will run), I've tried a clean install, I've tried disabling extensions, I've tried upgrading carbonlib to 1.6. I've tried changing cables, termination, adding/removing different SCSI devices. Nothing helps.

 

 

 

Please help, I'm at my wit's end!

 

 

 

Here's a link to my Apple System Profiler report.

 

 

 

 

Link to comment
Share on other sites

It's possible that something in the upgrade process is corrupting a file. If I'm reading your post correctly, the machine in question can see the drive with 4.3, but not with an upgrade to 5.0.x. However, 5.0.x sees the drive on another machine.

 

 

 

If booting with Base Extensions does not allow the drive to be seen, try termporarily removing the Retrospect Preferences folder. Launch Retrospect to create new preferences and check Configure > Devices. Is the drive seen?

 

 

 

 

 

 

 

 

Link to comment
Share on other sites

It doesn't seem to be an init conflict issue. I booted with just the 9.1 base set, and that didn't solve the problem, so I used the Extension Manager to disable _all_ the extensions. Retrospect wouldn't run without carbonlib and Quicktime (for interfacelib apparently), so I put those back. Still no scsi chain visible with 5.0.236, but everything works with 4.3. So, I tried another clean install of 9.1, and that didn't fix it, with both all the installed extensions and just the base extension set.

 

 

 

Thinking that maybe my 9.1 install CD was bad, I installed 9.0.4 from CD (clean install) and then added carbonlib 1.6 so Retrospect would run. After each change of inits/OS and startup of retrospect I'd remove the retrospect preferences and start clean (re-entering the license). Still no SCSI chain with 5.0.236, but each time 4.3 would find the chain and work fine.

 

 

 

Does the engineering department have some utilities to verify the scsi chain or is there some debugging setting I can turn on with ResEdit or _anything_? I'm not afraid of MacsBug if I have to resort to that...

 

 

 

Thanks for any help!

Link to comment
Share on other sites

Retrospect is not doing a device scan.... Have you tried throwing away the application folder and installing a new version of the application itself? How about downloading a new installer?

 

 

 

There is no obvious reason why 5.0 can see the drive on one computer but not on another. I do find it interesting that Retrospect is not scanning for devices at all, which makes me think the application itself, rather then the preferences, is having a problem.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...