Jump to content

OS X & LaCie Pocketdrive


Recommended Posts

I noted that in the general info on this web site about Retrospect Desktop 5.0 for Mac OS X it is stated that most Firewire drives should be compatible. I note that in the Hardware Compatibility checker section of the site, the Lacie Pocketdrive is listed as qualified but then it says the highest version of Retrospect supported is 4.3. IS this drive supported with v. 5.0 and OS X? I don't want to run Classic.

 

 

 

Does anyone know whether the Smartdisk 40GB FireLite is supported under OS X for version 5.0 non-Classic?

Link to comment
Share on other sites

Version numbers listed in the Compatibility List are actually the minimum version for support.

 

 

 

For hard drives, compatibility is based only on the hard drive's compatibility with the operating system, unlike CD drives, for which Retrospect uses custom drivers. If a hard drive is supported by OS X, then it will work in Retrospect 5.0 as well.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...