Jump to content

Transfer from disk to DVD fails with

Recommended Posts

I had 7.7.325 (64-bit) installed, and upgraded my system to 341. Afterwards, I tried to transfer a (filtered) backup set to DVD+R. After each one was done (it took 4 DVDs), I would get a notice to insert the same DVD member that it just wrote to. I'd eject the disk, then reinsert it, but it wouldn't take it. So, I told it to skip it. After the transfer was done, I tried to media verification, but when loading the DVD, it would tell me that the media was corrupt.


I uninstalled and reinstalled 325, and have no problem with the transfer (well, I only wrote one disk before stopping it, but I didn't get the notice to insert disk 1 again... it properly asked for a new disk 2). I re-upgraded, and once again after transferring one disk, it asked for disk 1.


It seems to me that something has gotten broken in 341. Anyone with similar problems? Any ideas? I guess I'll stick with 325 for now.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now