Jump to content
jweisbin

error -1124 ( invalid NTFS data)

Recommended Posts

Mac Pro 4 x 2.66, Atto SCSI card, Quantum LTO-3 tape drive, 6 GB RAM, Snow Leopard server 10.6.4, retro 8.2, High Point 4322 RAID card with 3.5 TB RAID 5 array (external SATA). Trying to scan a folder on the RAID volume, Retro is giving this message:

 

error -1124 ( invalid NTFS data)

 

execution incomplete

 

Why?

Share this post


Link to post
Share on other sites

Mac HFS+

 

I know what happened, but I don't know why. Retrospect backed up several folders on that volume, then got to one, and decided that the volume was no longer mounted (even though it was). When I looked at "sources" it showed the volume as not being present - even though it was. So I deleted the sources and set them up again, ran it again, and it backed up OK. I think the disk ID must have changed, but I don't know why that would happen in the middle of a backup session, especially since the machine wasn't even restarted. The RAID card didn't report any errors. I ran Diskwarrior on the volume just to be safe.

 

I never had this problem with Retro 8.1, in general 8.2 seems to be having "issues".

Share this post


Link to post
Share on other sites

I think the disk ID must have changed, but I don't know why that would happen in the middle of a backup session

 

There have been more then a few reports of loosing contact with volumes in the Sources list, both those used as the source of a backup and those used as a destination on which to save backup data.

 

Sure hope Roxio is willing to invest more on engineering then EMC was...

 

 

Dave

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×