Jump to content
Sign in to follow this  
rhagengwu

Retrospect 8.2 crashes console on launch

Recommended Posts

I'm seeing this in the os x console when trying to open the retrospect console. Warning - unable to find template matching predicate activityType CONTAINS[cd] "Proactive"

This is then repeated once and Retrospect exits abnormally on a segmentation fault.

 

Has anyone else had this issue or have any idea how I might go about resolving it?

 

Thanks much.

Share this post


Link to post
Share on other sites

Not sure what is causing this yet but I am able to get the console to launch by having it launch in 32 bit mode(this can be found in the console apps Get Info window on 10.5.8 at least)

 

I removed the only proactive script that I had scheduled but that didn't fix the console crashing on launch so That probably isn't causing the problem.

Share this post


Link to post
Share on other sites

The console log entry -- while a "warning" -- is apparently something you can ignore (at least that's what I was told.)

 

Can you give more details about your engine/console machine setup?

 

If you have no scripts running when you start the engine, it's pretty odd that it should be crashing the console if nothing is going on.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×