Jump to content

Verify of client stops


Recommended Posts

Hello everybody,


I have a environment of two Windows 2003 servers. One fileserver and one terminalserver, both on the latest Microsoft patchlevel. We are using Retrospect 7.6, Retrospect is installed on the fileserver with a external Tandberg Data Storageloader 1U sttached (SCSI), the terminalserver is backuped using the Retrospect client 7.6.

After several months/years without any problems I got now the following error:


After finishing the backup, the verify process starts. Then suddenly, the data throughput drops to 0,0MB/min and the verify process does not continue. If I make nothing, the job will run endless and will never finish.

The curious thing is: the verify process stops at different files. For example job a) stops at some windows internal files, I cancel this job and start job B) and this fails for example on some user data files.

the last message within the backup protocoll was for example (translated)

File "C:\Documents and Settings\%USERNAME%\local settings\Application Data\Mozilla\Firefox\Profiles\m7efrya0.default\Cache\B841FE5Ad01": could not be read, Error -1101 (File/Directory not found)


There are no additional error messages in the eventlog on the fileserver or the terminalserver.

We made no changes to this systems, except Windows updates. What did we tried:


- rebooting both servers

- deactivated antivirus software

- reinstalled and readded the client on the terminalserver

- updated network drivers

- changed network cables

- changed scsi cables

- changed scsi terminator

- changed order within the backup source groups

- try to add the volumes of the client to retrospect instead the whole client


Any ideas how to resolve this issue?


best regards

Link to comment
Share on other sites

Hi Daniels, hi Lennart,


thank you both for the reply and suggestions.


@Lennart: will try that


@Daniels: those cache files were just an example. You're right, there's no need for them, but the verify also stops on other, more important, files. I can exclude the mentioned files, but this won't help me with the rest.


Anyway, I will try a chkdsk on this machine and we'll see if this solve my problem.


If someone have more ideas, let me know.


best regards

Edited by Guest
Link to comment
Share on other sites

Do you know if the computer goes to sleep or is restarted at a certain time? If the communication between the client and server is lost it could just stop the backup and be waiting for the computer to respond. I have seen it happen where it just keeps retrying and never proceeds onto the next client.

Link to comment
Share on other sites

UPDATE: I tried a CHKDSK yesterday on the mentioned terminal server, sadly without any success. Oh wait, the first backup after the reboot runs fine, I started later the day another backup to verify that my problem is solved. Guess what... this backup actually has a throughput 0,0MB/min and hangs.


Some more solutions?


best regards

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...