Jump to content

can't rebuild 6.1 catalog with 8.2 - an error occured


Recommended Posts

I go to Media Sets, choose Rebuild, define type of Media Set (Tape) and click Next. Then I select the device (AIT4) that was used with this Catalog and click Next again. Then I get to select the folder for the new (rebuilded?) Catalog which doesn't work. Whatever volume or folder I select, I get an Error "An Error occured" when I hit the Rebuild button.

What am I missing here?

 

It's a Power Mac G5 DP, Retrospect 8.2 and Mac OS X 10.5.8

 

Thanks for any help.

Link to comment
Share on other sites

Well, I just tried this myself, and my results were identical. I'd love to be proved wrong, but you and I are operating under a faulty assumption: Retrospect won't simply convert the 6.1 catalog file to an 8.2 catalog file; that would be too easy.

 

In my case, Retro wants to rebuild the catalog by physically reading every tape in the catalog. Slowly. Very, very slowly. I have a 12 member back up set that I'm trying to rebuild. Did I say slowly?

 

Try the same steps as you tried before, but have the first tape of your back up set in the tape drive when you select the drive in step two and try it. It will proceed as expected. Slowly. I did say that, right?

 

The operative phrase from the 8.2 Read Me is: "To create a version 8 Catalog from the 6.x media…"

Link to comment
Share on other sites

Well, I think I should've read your post more carefully, butthe error is still there, even if I am trying to rebuild from the first member of the media set.

So the problem is not Retrospect 8.2 not recognizing the 6.1 catalog, the problem is that I still can't get to choose the destination folder for the new catalog file.

 

Thanks,

playersons

Edited by Guest
Link to comment
Share on other sites

  • 1 month later...

I'm seeing the same problem with an AIT-5 drive. (Is this something specific to AIT?)

 

You should be able to find more information in your log files. Open the Console application (in Utilities) and look in the Console Messages log for anything about the Retrospect Engine. If you search for "RetroEngine", it should show you more about that error.

Link to comment
Share on other sites

My experience has been only slightly better: as long as the tape was in the physical drive of my autoloader it would start, but not if it was just in the library. In other words, picking tape 1 from the library gave me the error, but moving the tape to the drive first, then picking it as the source worked.

 

But my 18 tape, 4TB job has been spinnging its wheels since about hour 3, staying with only the first 193GB that it found since then (that was yesterday).

 

And yes- I'm amazed there is no way to change from one format to another using an actual file converter. I guess the earlier catalog format was pretty messy (if it's that the new one is, well that's just inexcusable).

 

Frankly, given the lack of response from Tech Support, I'm inclined to say that it doesn't work (at least not reliably) and they know it. How long has this been out? Sigh :question:

Link to comment
Share on other sites

For AIT drives to work properly with 8.2 they must be turned on and not just connected before the engine is started. If they are ever turned off and turned back on without stopping the engine first they will not show up until the engine is restarted. If you ever need to turn off an AIT drive make sure to exit the console and stop the engine before doing so or it will lead to problems. Also it does not matter how the drives are connected either by Firewire, SCSI, etc. the problem will reel its ugly head.

Since AIT is nearing the end of its life I highly doubt this problem will get addressed but who knows.

Link to comment
Share on other sites

OK, it's working now, on a Tandberg T40, i actually put the first tape from the backupset in the Drive before i startet the rebuild and voila no error anymore. THX for that hint

 

Now he is reading the first Tape since 2 1/2 hours and there are still 34 Tapes to go (only in this backupset).

Thats crazy because i have 4 Backupsets with 30-35 TB each. 120 TB altogether :-((

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...