Jump to content

iSCSI Raid is read only after writing to it


Recommended Posts

Hello Guys.

 

This is very strange for me ...

 

After running a copy from a network source to a iSCSI Drive the Drive is read only, can´t delete the Partition (I had this some times ago with 6.1 and a Time Capsule as the Target also).

 

It is a XServe, OSX 10.6, Retrospect 8.1, globalSAN iSCSI Driver.

 

Some Ideas?

 

 

Edited by Guest
Link to comment
Share on other sites

It is a XServe, OSX 10.6, Retrospect 8.1, globalSAN iSCSI Driver.

I suggest that you repost this in the Retrospect 8.1 forum. Here's the link: Retrospect 8 for Macintosh forum

 

This is the forum for Retrospect pre-8.0 versions:

 

Desktop, Workgroup and Server for Mac OS X

For general discussions on Retrospect Desktop, Workgroup and Server for Macintosh. [color:red]Pre-8.0 versions.[/color]

You also might want to try the Retrospect 8.2 beta to see if this bug is fixed - Retrospect 8.1 is pretty buggy, and the 8.2 beta is a big improvement.

 

Russ

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...