Jump to content

iOS 4 & the app?


kyeoh
 Share

Recommended Posts

Mac OS X doesn't seem to allow port-specific firewall control using the System Preferences. However, nothing really changed on my Mac. It was the switch to iOS 4 I think that made the difference. It was working with iPhone OS 3.x.

 

(And, side note, why can't I subscribe to this topic? In fact, why can't I subscribe to any topic?)

Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...

I'm using iPhone4, iOS v4.1.

Server is on an iMac 20.5" (Dec2009), running Snow Leopard 10.6.4.

Server machine is at 10.0.1.6 which I have used for Server Credentials, Server field entry. The password is the one used for the Retrospect Server.

 

When I first entered this information, "Connecting" appeared for a long time (several minutes). I concluded that the attempt had failed, so I exited the app (though did not quit from multitasking menu), used another app briefly, and on return to Retrospect, I was connected to the server. The iPhone is on the same LAN.

 

This behavior seemed a bit odd. The app is working now, but the endless "connecting" message on earlier attempts gave me nothing to go on.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...