Jump to content

Retrospect 8 management console disconnecting

Recommended Posts

I have recently installed retrospect 8 on a intel imac running os 10.5.8. Everything seemed to work okay for a day or two but now the management console tells me it is disconnecting every 5 seconds or so. I cannot get this to stop. I have tried to uninstall and re-install the application, removing all preferences. I have tried the update to 8.1.626 but still the same issue. This is really driving me up the wall.


Any help would be fantastic!



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...