Jump to content

Retrospect 7.7.325 will not start

Recommended Posts


We have been using version 7.7 for a while and had problems with exhange. I upgraded to version 7.7.325 and the latest drivers and it was solved.

We are using Multiserver under 64it windows 2003 SP2

At the weekend it all crashed and after restarting, it crashed again. Monitor complains that it cannot connect to retrospect.

Have tried reinstalling and removing and re-installing with no success

Any ideas what has gone wrong?



Link to comment
Share on other sites


When i launch Retrospect monitor, it says: Retrospect is not running, when you launch Retrospect from the menu, it opens up, looks like it is going to load (says Retrospect is starting scheduled executions continue cancel) and then crashes out and shuts down. You can press either, but the same result, shuts down.


The following event is present:

Event ID 2

Event Type: Information

Event Source: Retrospect

Event Category: None

Event ID: 2

Date: 5/4/2010

Time: 3:50:35 PM

User: CO\retroadmin

Computer: BACKUP02


The description for Event ID ( 2 ) in Source ( Retrospect ) cannot be found. The local computer may not have the necessary registry information or message DLL files to display messages from a remote computer. You may be able to use the /AUXSOURCE= flag to retrieve this description; see Help and Support for details. The following information is part of the event:

+ Retrospect version 7.7.325

Launched at 5/4/2010 3:50 PM





Link to comment
Share on other sites

Did you backup the config files at all for Retrospect? I would roll back that configuration file if you do - it sounds like it had corrupted which is causing the crash when it's being loaded up.


It used to happen all the time under 7.0, so most long-timers back those files up religiously.


Config77.dat (which holds all your configuration) is duplicated to Config77.bak, so you might be able to rename the .bak file .dat to get it up and running again...? Sometimes the .bak file is also corrupted, which is when you have to start digging out backups!


i.e here on the RS Server:

c:\Documents and Settings\All Users\Application Data\Retrospect\



Edited by Guest
Link to comment
Share on other sites

If you have those files backed up on a disk then it might be worth setting up a temporary RS Server, rebuild the catalog file for it (so you can get to the data) and then recover those files (assuming you have a non-corrupt copy on there).


Then, hopefully you can simply copy those recovered files to your original RS Server and launch it.


However, it might be worth contacting support for some propper guidance! :D


As a last resort you could remove those config files, launch RS and it should be like a clean install i.e. no clients,licenses,scripts etc. (probably not ideal though!)



Edited by Guest
Link to comment
Share on other sites

Hi richy

Thank you for your help and advice.

This was an upgrade install (originally 7.6)

The config75 files were ok (although from Feb 2010). I went back to 7.6 and removed config77 files. There have been minimal changes since the upgrade, so at least all the scripts were present.

Now back up and working as 7.7.235 again.

I will make sure i backup the config files (locally where i can get at them) everyday from now on

Thanks again for your help


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...