Jump to content

random proactive schedule


Recommended Posts

We recently had to delay the proactive backup (Retrospect version 7.6.123) of our SQL Server server for several hours. I checked the box in the proactive backup schedule dialog and then unchecked it when I wanted to resume proactive backup. Ever since then the proactive schedule has been random. It will start the proactive backup when it isn't scheduled. The schedule is basically 7PM to 9AM Monday thru Thurs and 7PM Friday to 1AM Sunday. The proactive backup is to disk. On Sunday, the disk backup is transferred to tape. The proactive backup for the SQL Server serve started at Midnight Sunday-Monday. Any explanations? How can I fix it?

Link to comment
Share on other sites

Why do you use proactive backup in the first place? Proactive backup is designed for clients with laptops that might be on the road sometimes. I really hope your Exchange server is NOT on the road. ;-)

 

Schedule a normal backup each night instead. (That's what we do, except for Saturday night)

Link to comment
Share on other sites

It is a bit unusual to be using ProActive backup on a server, however, you may want to check your ProActive Schedules, Remember there is a default schedule specified in the Preferences, which may then be overidden by the schedule in a particular script.

I've also found I often accidentally modify schedules for all days when I mean a particular day.

Also check the Proactive Monitoring Tab, and Select scripts in the drop box, to see which ones are active at any time.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...