Jump to content

Cannot verify in 7.7 325 - assertion failure


Recommended Posts

I cannot do a tape verify in 7.7 build 325. Windows XP, IBM Ultrium 2, SCSI


I have two failing scenarios. The backup set I want to verify is missing member 2. When I run the verify it completes the first tape OK, but does not eject it. It then asks for member 2, even though that is marked missing in the backup set. I click choices, tell it is missing again, then it asks for the third member. But, as soon as I touch the eject button on the drive to switch tapes Retrospect exits. No message, nothing in the log, just gone. This is repeatable.


Then I tried a run ejecting the tape before telling it member 2 is missing. This time, when I press the eject button Retrospect crashes with


Assertion failure at: "elem.cpp-1098".


I submitted the error report it created.



Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...