Jump to content

Retrospect sees 2GB limit on UDF format REV drive


HelpDesk180
 Share

Recommended Posts

Hardware / Software: Retrospect 7.7; Iomega REV 35 USB; Win XP Pro SP2 3 GHz P4 1 GB RAM.

 

My goal – put in a disk, start a backup, have the program erase the disk in the drive and save everything on the PC to the backup disk. Same thing, every time, every day. Call the disks anything. This should not be this hard!

 

Right now I can do this with about 3-4 interruptions for ok’s to proceed, but it crashes at the 2 GB FAT 32 file size limit when writing to a REV drive with an 8 TB UDF file type limit on a blank 35 GB disk. Every time.

 

Is there an easy way to do / fix this?

 

 

 

Link to comment
Share on other sites

I would love to simply change from FAT 32 to NTFS, but both the Iomega software and Windows Explorer say the drive is formatted UDF, and that is both supposedly required and also has an 8 TB limit, not 2GB. According to Windows, there are NO FAT 32 drives anywhere. I also checked under Disk Manager, and that reports the drive as a CD-ROM with 32.6 GB capacity using the UDF file system. This is confirmed by the REV drive diagnostics tool. I then uninstalled the REV software, re-downloaded and reinstalled it, in case this is the source of the translation problem. No change. I will now try the same thing with the Retrospect 7.7 and hope for no licensing issues.

Link to comment
Share on other sites

You should be able to use a Removable Disk or Disk Media set with the REV drive.

 

You do need to make sure the Iomega Rev Drive software is installed.

 

Under Windows 7:

The REV drive is using windows 7 udf driver. Read/write is supported. Iomega Rev application is not. Retrospect 7.7 under Windows 7 should work ok.

Link to comment
Share on other sites

Robin -

 

Ver 7.7 may work fine with Win 7, and I am using win 7 on several machines, but the install in question consists of Retrospect 7.7; Iomega REV 35 USB; Win XP Pro SP2; 3 GHz P4; 1 GB RAM.

 

The system was working with Retrospect 7.6 but I wanted to completely recreate the backup scenario on the system. I have tried 2 installs of Retrospect 7.7; two reinstalls of REV software, and 6 different REV disks. No combination works, but if I go back to Retrospect 7.6, everything works fine. At this point, I have to assume there is a Retrospect 7.7 / REV 35 USB issue where Retrospect will not recognize the REV formatting even though all Windows and REV utilities do.

 

If I am doing something wrong, I would love to know where...

 

 

Link to comment
Share on other sites

I'm having the same problem. Windows 7 home premium (64 bit), using the latest revision (208) of Retrospect 7.7 with a 35 gig SATA Rev Drive.

 

It will back up 2 gig maximum then it stalls.

 

I've now uninstalled version 208 of Retrospect 7.7 and gone back to using version 203. Seems to work fine now.

 

 

Link to comment
Share on other sites

Thanks a lot for the link.

 

Just tried with 203 no luck same issue of Retrospect stuck in an endless loop at 2 GB.

So much for industry strength product...

The worst of this is that Iomega is part of EMC2.

So far here the score card:

1) REV backup not functioning

2) MD5 not functioning > errors during verification

3) backup to ftp folder on Iomega Network drive > not functioning (wait of course it is another EmC2 product so it should not be supported :confused: )

4) email notification dutifully warn me when Retrospect starts, when Retrospect stops... all very useful information :eyes:

 

I am starting to wonder if I should just return to Acronis.

 

Cheers,

 

 

Luc

Link to comment
Share on other sites

  • 1 month later...

I just tried the latest brand new version of 7.7 (vers. 7.7.325 - Windows 7, 64 bit). I'm still having problems backing up to a REV Drive. Here's the problem:

 

On a new backup, when you put the blank REV disc in the drive, the Resprospect software is SUPPOSED to write a series of "Retrospect Data" files on the drive as soon as the back up starts. (In my case, with a 35 gig REV drive, I have a total of 17 Retrospect Data files written on to a typical disc).

 

The newest versions of the Retrospect Software write just one Reprospect Data file on the REV drive: 2,146,435 bits. Once the backup reaches that level, it stops.

 

Reverting to version 7.7.203 fixes the problem.

 

Help!

Link to comment
Share on other sites

I'm using a full backup set (entire PC).

 

If I was doing an incremental onto a REV drive that already had been formatted with the "Retrospect Data" files on it, there would be no problem.

 

The problem I wrote about is when you're using a newly-erased REV disc and attempting to do a new back up on it.

Link to comment
Share on other sites

I am having the same problem with REV disks and removable disk backup sets. I am using them for off-site backup and only use them once a month.

It has nothing to do with file systems, the REV drive only supports UDF . Retrospects stores its data on the removable REV drive in 2 Gb chunks. After it has filled up the first chunk it should create a new one but instead it just stops. I have to kill Retrospect.exe to continue.

This happens both with a SATA REV drive and an USB REV drive on Windows 7 32-bit.

 

 

 

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...