Jump to content

"elem.c-928" failure to backup


Recommended Posts

Hello,

 

What is wrong with my Retrospect? During a manually started script backup, I got a message about a failed consistency check with error number "elem.c-928" and the script stopped.

 

It was a normal Backup of the boot disk to a file on an external disk.

 

Log says

... reading of file "..." not possible, error -43 ...

... Internal consistency check failed ... check at "elem.c-928"

 

Software

Mac OS X 10.5.8 (9L30) // Darwin 9.8.0

Retrospect Version: 6.1.230

Retrospect Driver Update, version 6.1.16.100

 

Hardware:

PowerBook G4 17", PPC, 1.5 GHz, 2GB

Backup to Seagate FreeAgent, directly connected through FireWire 800.

 

Before Backup I had rebuilt the backup file and rebooted. Before that, backing up an OSX client to a different file on the same FW disk ran OK.

 

All help will be greatly appreciated.

 

d.

Link to comment
Share on other sites

Consistency errors almost always indicate a problem with a Retrospect file, usually either a catalog or Retro.Config.

 

You say you just rebuilt your backup set's catalog just before the problem began. Why did you do that? Was there another problem you were experiencing?

 

It's pretty easy to check Retro.Config. With Retrospect not running, drag Retro.Config from its home folder (/Library/Preferences/Retrospect) to the desktop; then launch Retrospect, which will force creation of a new default copy of Retro.Config. You'll need to re-enter your license code and all of your scripts and lists will be gone.

 

Try and see if you can then successfully get through a backup. If you can, that would indicate problems with your old Retro.Config file. If you still can't get a successful backup, I would try repairing the catalog again, this time under the new default configuration.

Link to comment
Share on other sites

Ah, thanks for your explanations. I figured it had to do with Retrospect's own files and did some extended voodoo: ran uninstall from all installer versions in all languages that might have been installed on this particular machine, keeping all prefs etc, then reinstalled. A small test backup ran OK.

 

BTW, the repaired catalog was needed because of a power out while it was in use for backup.

 

Again, thanks for your explanations, I will keep them for reference.

 

d.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...