Jump to content

Any success stories with this config?


scsctech
 Share

Recommended Posts

I want to be sure there are some success stories out there for this configuration before I upgrade our hardware.

 

Currently we have:

1 xserve for engine

1 overland 10 tape LTO-4 autoloader

130 clients

 

Unfortunately what we run into is that it can take 7 days sometimes to run through all of these clients and thus get "you havent been backed up in 7 days" warnings. Seven days is way beyond my supervisors comfort level anyway.

 

What we want to do:

Add 1 16tb SAS RAID with two virtual drives.

Run simultaneous backup scripts to the individual logical drives

Run a systematic backup from the RAID to the LTO-4

 

 

thoughts/concerns?

Edited by Guest
Link to comment
Share on other sites

Hello,

 

How is the performance on the RAID backup vs your tape? What kind of tape are you using?

 

Single BU performance is about the same, but you can run them in parallel. I get speeds from 200 MB/min (linux) to 1.7/2.1 GB/min with mac clients.

The advantage of grooming is that you perform the full backup just once, subsequent backups are only incremental. Keep in mind that grooming time depends on number of files in a backup, non on the mediaset size. So try to balance the number of mediasets versus the number of clients.

Performance copying from the disk to the tapes is also between 1-2 GB/min. I have a NEC LTO4 SAS autoloader.

 

Ciao

 

Cristiano

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...