Jump to content

Engine seems to use an awful lot of memory?


Recommended Posts

I was a v6 user and am trialing the v8 software to see if it meets my needs. After doing a few backups and a couple restores to ensure it works alright, I checked Activity Monitor and noticed the Retrospect Engine was using 332 megs real memory. I checked this before doing anything and I think it was hardly using any memory.


Is this normal? It seems like an awful lot of memory is being used. Does this memory get released. Even though I have a 4 gig Macbook Pro, when I run Parallels it requires a lot of memory so something like this is really starting to press even a 4 gig machine. I guess I'm also not sure why it would use so much memory.

Link to comment
Share on other sites

What I've noticed is that if the engine hasn't been accessed for a backup it doesn't use much memory at all - like yours. If a backup runs the real memory usage jumps up a lot. When its over it falls back to about half of what it was using but not to what it was using say at startup (I think). I'm going to check this once again. I'll let backup run then after all is over and done with I'll see if the memory settles down. Since I run this overnight it really doesn't matter much as I have the computer shutdown at the end of the backups and restart in the morning. I guess I was just noticing this while I was setting up my scripts.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...