Jump to content

Recovering snapshots from Retrospect 4 tapes

Recommended Posts

I have data I need to recover from Retrospect 4.0 snapshots on DDS-2 data cartridges. I believe I was on Mac OS9 at the time I backed-up. I no longer have OS 9 or a dual boot computer and I'm on a Mac Dual 1.25ghz G4 with OS 10.4 and Retrospect 6.1. My tape drive and software reads DDS-2 and DDS-4 tapes but not the older snapshots before 2002. Any clues on how to retrieve these?


  • Like 1
Link to comment
Share on other sites



The better place to post this would probably be in the Retrospect 6.x forum:

Desktop, Workgroup and Server for Mac OS X


Yes, the forums are poorly named, causing confusion, but that probably will never change.


That said, I recall doing exactly what you are trying to do, restoring a 4.x backup set.


I tested it with Retrospect 6.0 soon after it was released when we did the upgrade, then, at some point, it was reported that Retrospect 6.1.x lost the ability to read older backup sets. I don't know and haven't tested that point because I would have to recable our server for our old DDS2 tape drive.


So, one pattern of attack might be to do a Retrospect 6.0 install, try that. I would suggest using an external drive attached to your Retrospect computer, doing an OS install on that, booting from that external disk, and then installing Retrospect 6.0 on that external disk, running from that so you don't disturb the working existing installation.


I have also been successful installing Retrospect 5.1 on an OS 9 booted PPC, and I think that it ran on early versions of OS X. Never tried that, I waited until OS X got ready for prime time with 10.4 before making the switch here.


Regardless of which path you use, you will have to rebuild the catalogs from the tapes for the 4.x backup set because 5.x and 6.x don't understand 4.x catalogs.


If push comes to shove, there's always eBay for an old PPC that can boot OS 9.


One of my issues, if you have read any of my posts, is the need for Retrospect 8.x to read backup sets back to Retrospect 2.0 because we have all of those old tapes, and I believe that the only function of a backup program is to restore from old backups made by the program. It's a real and urgent need that we have for litigation discovery.



Link to comment
Share on other sites

Ya Russ,

It's beyond me how Dantz could update their software leaving old backups incompatible and unretrievable.

I've actually tried everything you suggested with 5.0, 6.0 but can't boot this particular Mac in OS9. So I was hoping I wouldn't have to purchase an old computer.

Thanx for your advice and help confirming what I thought might be my next step.

And Retrospect 8 doesn't address this issue either. Wow. If I had know then what I know now. I certainly wouldn't have backed up with Retrospect.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...