Jump to content

Waiting for Media Hang on Retrospect 8.1

Recommended Posts

I recently upgraded (august 09) to Retrospect 8.1 and did a brand new clean back up to a WD 1TB Hard Drive that I bought new. That seemed to work flawlessly. Oh - Mac Power PC G5, Quad running Mac OS X - 10.5.8 (And the MyBook hard drive still has about 755 GB available and it's staying mounted in the process here)


I just tried to do an incremental back up (just clicking the 'back up' button and go through the steps it makes me go through. After about an hour and a half I came back to check on it and the little media icon with a question mark over it was flashing next to the line in Activities window. Down below the Status said: Needs Media and the Details (at the bottom) said 'Remaining 63,779 files 20.1 GB. I tried it again overnight and although the file count was slightly different by 17 files, the 20.1 GB was the same.


I just want to do a simple manual incremental back up - no scripts or servers. The hard drive is connected right to my tower with firewire. I tried clicking on the media button and there are Two versions of the hard drive - tried Adding and now there is more stuff nested in the Retrospect folder. I'm afraid to mess this up. Thanks in advance.

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...