Jump to content

Network shares just not right. backups all useless.


bchern

Recommended Posts

I've been trying to backup to volumes on the network, via "Add share". This always ultimately ends up with me not being able to add new media, and then losing track of the old media. There seems to be no way to show media to Retrospect 8 once it thinks it needs it. (to skip ahead a bit.) Even if the disk in question has already been added to the Media Set. It won't use it. The member view can show it as having space available, and yet the summary says 0 space available. If you go to where there is a 'media needed: choose media' button, in the dialog that comes up you have only the buttons: "new folder;stop;cancel;add" how about "choose"??? none of these choices does any good. Either it creates a new folder and still doesn't use the disk, or, if you are trying to show it where the disk is you want to retrieve a previous backup from, it says it is already a member or gives an unexplained error or something.

 

Okay, now trying to add the share in the first place. Sometimes it works. Other times, a disk on the same server, same owner and password, gets a "these credentials are not valid" error. The credentials are certainly valid. ONE time it suddenly worked when I pasted in the name of the VOLUME. (not the owner or password.) and, it was EXACTLY the same as what I had been typing. However, today that trick will not work for me, I can not add a volume that is clearly where I say it is, what I say it is named, and owned by the username/password I am entering. And, on top of that, Retrospect lost track of the one member that it knew about and which it has spent the last couple of days copying files to. I can not figure out any way to re-attach it and use that backup. When re-adding the share it appends a number "-1" etc, to the name and doesn't recognize it as the disk it knew. and, once again, I can not find any way to get a "choose" button for it anywhere.

Link to comment
Share on other sites

The -1 is added by the finder and not Retrospect. This happens because the volume gets mounted by Retrospect AND by the user when you mounted it to the desktop

 

Robin I just have to point out again that it is not the Finder (which is simply an OS X application) that is handling the naming of mount points, it is OS X itself.

 

Although we're seeing this when users are logged into an OS X console session and mounting volumes with Finder, the same numbering could conceivably occur on a machine where Finder wasn't running at all.

 

The new RDU seems to work better for me (using a fresh Media Set), although I'm not testing methodically enough to know for sure what difference it actually makes.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...