Jump to content

Unable to exit out of browsing past backup


Recommended Posts

As I so far have not been very impressed with Retrospect 8's reliability, I decided to try and restore some files from a backup I've made in the past day or so.

 

I kicked off Retrospect, chose "Past Backups", selected a backup, and then clicked on "Browse."

 

I got a nearly blank window that shows a tiny bit of something (the past backup I presume) and an 'Ok' button that does nothing. (see attached PDF)

 

I tried resizing the window and this made the 'Ok' button disappear along with the tiny bit of information for the past backup.

 

I've tried hitting 'Return', clicking the 'Ok' button, hitting 'Esc', command-., nothing.

 

Right now, Retrospect won't back out of this window and I'm unable to just "quit" the program.

 

Unfortunately, I'm thinking that I'll have to force quit Retro to be able to get out of this window.

 

Any ideas?

 

 

- tim

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...