Jump to content

Error when loading Retrospect


Recommended Posts

After upgrading to Retro 7.6 I'm receiving the following error when launching the server software:

 

Retrospect has encountered a serios error:

Assertion failure at "elem.cpp-993"

 

Retrospect also seems to hang when attempting to back up a specific client. It was working fairly well for a week after upgrading, so I'm not sure what the problem is.

Link to comment
Share on other sites

I am assuming that the machine has not been rebooted since the upgrade. If Retrospect hangs or crashes on launch then either the machine needs to be rebooted or the configuration file has become corrupt. I would start with a reboot.

 

If the reboot still will not allow you to launch then the config file is having an issue and the only option is to restore an earlier version of the config file or start with a blank config.

 

The config files can be found at C:\Documents and Settings\All Users\Application Data\Retrospect and the files are the config75.dat and config75.bak.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...