Jump to content

Problem with Retrospect 7.6


Recommended Posts

Dear All,


We are using the EMC Retrospect 7.6 and and i will explain the below scenario:


Suppose we have File server, in which we put all our files there, Now we will assume that it is having size 20 GB, and i run the Retrospect 7.6 Backup and take the Incremental Backup and after that i remove some file from my File server and now the size of 20 GB changes to 18 GB, and if i run the Incremental Backup then Retrospect is taking full backup means it will add 18 GB into my exisiting Backed Up Files.


i want retrospect to check each and every file.


How it is possible







Thanks & regards,

Link to comment
Share on other sites

Thanks for your quick reply.


But it is not happening, Retrospect is not taking the Backup File by File.


and if i remove 2 GB from the already taken 20 GB then Retrospect is taking 38 GB Backup.


Please provide me th solution ASAP.


Thanks & regards,


Link to comment
Share on other sites

You need to be more specific about your configuration.


What is this "file server" and how do you access it with Retrospect?


Is this one giant 20 GB file or is this a series of many smaller files?


Are you doing all of the backups to the same backup set or a different backup set?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...