Jump to content

Can't see CD device


Recommended Posts

I am a new RE user (have 4.3) and am on a Mac G4 Tower with OS 9.1. My CD-RW built-in is not being recognized by RE. I have done everything I can think of (downloaded the Drive updater, tried it with extensions off, etc) and am pretty exasperated. Any ideas from a gentle soul very much appreciated.

 

Peace

Link to comment
Share on other sites

A PowerMac G4 with 667 MHz processor; 256 MB RAM and 60 GB hard drive. CD-RW is the std built-in for this (SONY; CRX140E is the device model, which seems to be on your list of compatible drives.) with a 1.4.5 driver. I can write to CD from iTunes, but don't see a default to turn this off. Does this need to be disabled and how?

 

 

Link to comment
Share on other sites

[This thread moved to the correct forum]

 

 

 

The easiest approach is to update your OS to 9.2, update Retrospect to 5.0 and disable a single Apple extension. If you do not wish to upgrade....

 

 

 

With 9.1, you need to have Toast CD Reader 5.0.x. You'll also need to DISable the following extension:

 

 

 

- Apple CD/DVD Driver

 

 

 

Finally, you'll need to dowload the Retrospect Driver Update 2.5 and the Extensions updater under "Retrospect 4.3" at:

 

 

 

http://www.dantz.com/support/updates.html

 

 

 

Here's an excerpt from the troubleshooting document on this in the Knowledgebase:

 

 

 

If the drive does show up in the Device Status window, and is on this

 

list, yet still is not available as a backup device, check that you have the

 

following:

 

 

 

Option #1:

 

 

 

-Retrospect 4.3

 

-Retrospect Driver Update 2.2

 

-Retrospect SDAP Support 1.2

 

-Toast CD Reader 5.0.x

 

-Mac OS 9.1 (minimum)

 

 

 

OR

 

 

 

Option #2:

 

 

 

-Retrospect 4.3

 

-Retrospect Driver Update 2.2

 

-Retrospect SDAP Support 1.2

 

-OS 9.2.1, with the following enabled:

 

 

 

A) Apple Packet Media Access 1.0.1

 

B) SDAP Authoring Support 1.0

 

C) Apple CD/DVD Driver 1.4.7

 

 

 

If the drivers did not load properly or if the device is not supported,

 

the Device Status window will report .sdapStubDrvr as the driver.

 

 

 

Extension Conflicts

 

-------------------

 

 

 

If you are using above option #1, please disable the following extensions

 

indicated with the star below.

 

 

 

- Multi-User Startup (installed by Mac OS 9.x)

 

- Apple CD/DVD Driver 1.4.x** (installed by Mac OS 9.2.1)

 

- SDAP Authoring Support** (installed by Mac OS 9.2.1)

 

- CD-ROM Extension (installed by CharisMac Discribe)

 

- CD Master ATA/SCSI Driver (installed by Prosoft CD Master)

 

- Radialogic ATA/SCSI Driver (installed by Prosoft Radialogic)

 

 

 

** Disable these if you are using the first option under the above

 

Minimum Requirements, with Toast CD Reader 5.0.x

 

 

 

If you are using option #2 and can not see your device with all of these

 

extensions installed, try turning off Multi-User Startup and Apple CD/DVD

 

Driver 1.4.x.

 

 

 

Disabling these extensions will make the drive accessible to Retrospect.

 

 

Link to comment
Share on other sites

  • 2 weeks later...

I'm having a slightly different problem with the same machine. My G4 sees it, and can backup to it (the CRX140E that is), but whenever I set it up to do an unattended backup, no storage devices found.

 

 

 

I've read the "device notes", which is either bug-ridden, or reflects non-public software:

 

 

 

I'm running Retrospect 5.0.205 on OS 9.2.2 (just clean installed with all Software Updates), and no Toast. The "device notes" reflect that SDAP Authoring Support 1.2 is needed, whereas 1.0.1 is the last version that shipped.

 

 

 

When I return to the machine every morning, and check Configure-->Devices, the drive IS there, but it still won't backup if I leave it overnight. And energy saver sleep is set to never, athough monitor and hard disk sleep is active.

 

 

 

The Australian Dantz distributor has given up....

Link to comment
Share on other sites

In reply to:

My G4 sees it, and can backup to it (the CRX140E that is), but whenever I set it up to do an unattended backup, no storage devices found.


 

 

 

Initially, it sounds like you're using a different backup set for your immediate backup then for the automated backup. Check your script to make sure you are using a CD backup set, and not a disk or tape backup set. Try creating a new CD backup set.

 

 

 

Run an immediate backup. After it completes, set up a script to use the same backup set, with a single-date schedule set to run in a few minutes. Quit out of Retrospect - does the script launch and run?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...