Jump to content

duplicated folder dates wrong (retrospect 6.1)


Recommended Posts

Folders created or updated using "immediate duplicate" are incorrectly set with their date/time stamp as the date/time of the duplicate operation, rather than the time/date attribute of the source folder.

 

This is a new problem. The usual and expected behavior is for the duplicated folders to be set as identical to the source folder, with the same date/time attribute.

 

The duplicated files inside the folders do not have this problem, they are being correctly set to match the date/time of the source files.

 

System: MacPro 10.4.11, Retrospect 6.1.126, RDU 6.1.11.101

 

I've checked the permissions and all is OK - all involved files and folders have the same read/write and ownership permissions.

 

Any ideas?

 

Thank you!

Link to comment
Share on other sites

Folders created or updated using "immediate duplicate" are incorrectly set with their date/time stamp as the date/time of the duplicate operation, rather than the time/date attribute of the source folder.

Actually, that is the default preference for Retrospect duplicates and restores, and can only be changed in Retrospect's "secret" preferences.

 

To change the setting, go to the Directory tab "Special." While holding down the Option key, click on "Preferences," which will bring up the secret preferences. Under "File System," check the option "Restore folder modification dates."

 

Link to comment
Share on other sites

Thank you, that worked perfectly.

 

The strange thing is that it's always functioned that way on my system, I wonder if my preferences got reset somehow from the way they were previously. I can't recall ever setting a secret preference, it's just been working that way, keeping the original folder dates, as long as I can remember... I've used Retrospect since version 4 I believe.

 

Also, I can't say I undertstand why that preference is hidden, it seems like an important option, to be able to have the duplicated drive use the identical folder attributes to the source drive.

 

Well, anyway, it's working now. Thank you again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...