Jump to content

Retrospect does not start during sleep mode


petermsson

Recommended Posts

Previously Retrospect has worked fine with sheduled job but I believe the problems started after the upgrade to version xxx.123.

 

Scheduled tasks does not start when the pc (running Vista Home Premium) is in sleep mode (which it should be in the middle of the night).

 

When I start the pc in the morning and checks if Retrospect has run it did earlier launch the Retro Monitor showing just blanks. Now, after renaming the monitor so it cannot start, a popup from Retrospect says that "Retrospect is already in use. Another user on this computer is running Retrospect..."

 

Thus, it appears to me that the Retrospect process does not wake the pc at the scheduled time, but that it starts up under other user (SYSTEM?) when the PC is manually awake later.

 

The other Retrospect process (SYSTEM) seems to be hanging and when I kill it my user process launches and by itself now initiates to overdue backup job

 

It has worked under previous installation on the same PC. Any hints? I have just disabled UAC and removed/installed Retrospect again but that did not help.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...