Jump to content

Trouble writing (error) - error 205 (lost access to storage medium


Recommended Posts

Hello,

 

I am running Retrospect Backup 6.1.230 with RDU 6.1.15.101 on an Xserve (Intel) with OS X Server 10.5.6 to a Tandberg StorageLoader with a VXA-3a drive and am getting an error 205. More specifically, the error shows up as:

 

Trouble writing: "2-A-Fri [007]" (2950692864), error 205 (lost access to storage medium).

 

I have updated the firmware on the tape drive itself to the latest (3222) and the storageloader as well (A110).

 

On the last run, Retrospect gave the error after 38.0GB was copied. On the previous run before the last run, I had to run an "update catalog" operation. I power cycled the server and Retrospect as well.

 

Once Retrospect gives the error, I am presented with a choice to either SKIP or declare the tape MISSING. I tried SKIP and it brings me to the device list window to pick a new tape. I notice at this point that the tape that was in the drive is showing up as "empty". If I click on "unload/all mag" it unloads the tape and then shows the tape in the storageloader (as 2-A-Fri [007]). Even so, if I click to choose a new tape, it never begins loading it - i.e., the page to pick a new tape doesn't go away, and just remains there.

 

Can anyone comment on this?

Link to comment
Share on other sites

Are there any other devices in the FireWire chain? These might possibly be interfering with communication.

 

Have you tried using a different FireWire cable? A different FireWire port on the computer?

 

The hang when you try to skip to a new media member suggests it's probably not that specific tape but you might try inserting a tape member from a different backup set to see if the drive responds differently.

 

If the above all check out, you probably have a problem with the tape drive itself, or possibly with the FireWire adapter in your computer.

Link to comment
Share on other sites

twickland:

 

Thank you for the information. There are no other firewire devices. I have not tried a new/different cable or port, so I will do as you suggested.

 

I have been in contact with Tandberg Data. They had me run a tape drive diagnostic. After sending him the results, he said that the temperature during the test was about 108 degrees Fahrenheit, and added that the tape head backs off from the tape at around 100*F so that it doesn't damage the tape.

 

As it stands, I have an enclosure by GizMac called the XRackPro2 4U Noise Reduction Enclosure Rackmount Cabinet, and my Autoloader was directly above my new Intel Xserve (with no air gap). I also have an Xserve G5 inside as well, below the Intel Xserve, but with an air gap. I just raised the autoloader about a half an inch upwards and will try running the backup again (first with both doors open and then if that doesn't work I'll try your suggestions.)

 

There is a large fan in the back (dimension/CFM flow uknown) of the unit.

Link to comment
Share on other sites

OK,

 

So I ran the backup after blowing some dust out and opening the doors to the enclosure, and I received a bad media/dirty tape head error (I don't remember the exact error). After cleaning the tape drive, I re-ran the backup. This time it completed with some warnings/errors (normal files that were either open/in-use during the backup and what not). I wanted to check the backup, I ran a verify, and ran into an internal consistency check fail:

 

Trouble in Retrospect:

Internal consistency check failed: Assertion check at "dev.c-1245"

 

This occurred at the verify stage with 206.8G completed and 77.6G remaining. I am re-running the verify now.

 

I have tried to find this error in the kb.dantz.com knowledgebase but didn't come up with anything.

Link to comment
Share on other sites

Changed cable and port on the Xserve. Backup was running fine until about 87GB, then the backup showed "lost access to storage medium" and when I looked on the device, it showed "temp overheat" or similar. Looks like this is device related more than software related.

Link to comment
Share on other sites

  • 1 year later...

Hi forum folks.

 

I've been noticing some similar error 205's.

 

Other things I noticed that strikes an accord with other forum posters:

 

  • We're using an XRackPro2 Noise Reduction Enclosure Rackmount Cabinet, albeit a larger one (not the 4U size) -- we were running with some fans turned off (noise reasons), so we've enabled all fans now, to make sure the tape libraries or tape drives aren't running hot
  • We're running a SCSI chain (so checking SCSI termination now)
  • Checking ATTO drivers (ATTO UL5D card in a Mac Pro) -- looks like there is a minor update for us

 

I'm sure doing all these steps will rid us of these occasional areas... So, these are good steps for others to check up on too.

 

Cheers!

D.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...