Jump to content

Retrospect 5.0.25 crashes on Xserve

Recommended Posts





I have had this issue on two Mac OS X Server boxes now, and I need to get by it. We have a new Xserve running Mac OS X Server 10.1.5.




We have a PowerRaid2k attached to an ATTO ExpressPCI UL3D controller along with a QualSTAR 4222 tape library. First I installed the Server and installed Retropect 5.0.25. I did a complete testbackup of the Startup drive that make 3.5 GB of data and it worked well, despite that Retropect hogs the CPU with nearly 100% of processing time.




I then attached our SCSI-RAD to the second port of the UL3D and tried to backup the contents of the entire RAID. When Retrospect gets to write the data to the drive it simply crashes and sits there doing nothing.




What is really worse is that Retro nearly entirely kills my Server so that I will have to reboot it by completely switching it off. There´s no chance to do a regular reboot, not even by calling /sbin/reboot from the terminal. It only starts the reboot process but than hangs somewhere.




I have had this problem on another Mac OS X Server also, so I´d like to get this straight now.




Any help will be appreciated.




Best regards,


Stephan Budach



Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...