Jump to content

first back-up


Recommended Posts





I purchased Retro Express Tuesday, and have had no luck using it so far. I have a LiteOnIt 24102B which is "blessed", and have tried both CD-R and CD-RW disks to no avail. When trying to back-up, I get either Error 100 and Content Damaged message or an Incompatable message under the Status block.




Any suggestions?









Link to comment
Share on other sites





This means that a command that Retrospect sent to your backup device was rejected by the hardware. This can be a result of software or hardware problems, or an indication that the drive is not supported by Retrospect.




First, ensure that you are using a supported device. The internal mechanism is the key to determining whether or not a drive is supported by Retrospect. This information can be found in the Device Status window (Configure -> Devices) for Retrospect 5.15 and earlier. Retrospect 5.5 and later lists this information in the Environment tab, accessible from Configure -> Devices.




For a list of supported and pending drives please check our website or the Retrospect Readme.




If the drive is supported and you are still getting these errors, try *temporarily* uninstalling any other CD-writing utilities, in case extraneous drivers are conflicting with Retrospect.




Try new media and/or a different brand of media, if applicable. Check with your drive manufacturer to see if they have specific recommendations.




Turn off the Auto-Insert notification for Windows if you are running Windows 95, 98 or ME. This feature makes the operating system automatically mount a CD on the desktop when you insert it, but can interfere with Retrospect. To disable it, right-click on your CD drive in the device manager.




If you are running Windows 95, 98, or ME, Retrospect requires ASPI to communicate with your device. Ensure that this utility is properly installed by running ASPICHK (in the Retrospect Program Files folder). Check that ASPI is "green" and all components are at version 4.60. If not, try a reinstall (ASPIINST.exe). If you still have problems, consult the Retrospect User's Guide or Adaptec's website.




Is this Windows NT or 2000? If so, enable NT SCSI Passthrough to bypass ASPI: From the Retrospect Directory hit Ctrl-Alt-P-P. Under "Execution," check "Enable NT SCSI Passthrough." Click OK. Quit and relaunch.




If you are still getting the error, see the device troubleshooting steps relevant to your device and interface. Search the Knowledgebase for USB, FireWire, SCSI or ATAPI troubleshooting.







Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...