Jump to content

MultiCast / SubNet Broadcast Not Working

Recommended Posts

I'm trying to add Sources using MultiCast or SubNet Broadcast and nothing shows up. I've tried adding from my MacBook Pro 10.5.6 and directly on the server 10.5.5 running the engine.


I can "Add Source Directly..." no problem. Didn't have this problem in 6.1. Using the latest demo before purchase 8.0.608.1.


Please let me know




Link to comment
Share on other sites

Have you tried with the engine installed on a different computer to see what happens?


What if you stop and start the engine again?


We have had users report similar issues and a reinstall of the Mac OS fixes it for an unknown reason.


Do you have any firewalls turned on?

Link to comment
Share on other sites

  • 6 months later...

I am having the same problem. I have the console installed on a laptop running 10.5.8 and the engine is on an Intel machine running 10.4.11. I have turned off firewalls, stopped and restarted the engine, nothing seems to help. I get this error message:


Can't access backup client xxxxxxx, error -519 ( network communication failed)


I guess I could try installing the engine on my laptop machine? I really don't want to do a clean install just hoping to fix this problem. Has anyone come up with any other clues?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...