Jump to content

Bad Backup Set Header Found, etc.

Recommended Posts

I reformated a drive this afternoon and did a backup of the drive before doing so. I recataloged the set, which resulted in the following message:




+ Executing Recatalog at 8/20/2002 4:09 PM


To backup set Daily Backup 02…


Bad backup set header found (0x66d6ffd6 at 7,492,133).


Backup set format inconsistency (12 at 7492411)


8/20/2002 4:42:54 PM: 2 execution errors.


Completed: 93239 files, 13.8 GB


Performance: 418.5 MB/minute


Duration: 00:33:31




I then proceeded to try and restore pieces and the drive just ended up hanging and when I viewed the log, I was presented with an exhasutive list of errors that all looked something like this:




Backup set format inconsistency (7 at 5929336)




When I tried to repair the backup set, Retrospect just states that the catalog portion appears to be valid and asks if I'm sure I want to rebuild the catalog.




Am I out of luck or can this be repaired? It goes without saying that I have a lot of very important information that was backed up and I had never had a problem with the drive or any backups or restores in the past.




I am using Retrospect Backup 5.0.205 under Mac OS X 10.2 (yes, it's the real thing that was packaged in a new Mac I just bought). The backup is stored on an external FireWire drive. Any help is most appreciated.









Link to comment
Share on other sites





It's a FireWire drive, which I have never had problems with. Nothing SCSI about my system (G4/800 Power Mac). I run backups and have restored without error on many ocassions. I guess the good news is that I do keep two backup sets and the loss may end up being minor, but that's kind of beside the point. If lost, I could have very well lost a few chapters of a book, which would really be unfortunate, to say the least.







Link to comment
Share on other sites

I had a disturbingly similar problem, like you backing up to an external firewire drive, and only discovering issues (and Retrospect only reporting problems) after I had erased the original.




In my case I lost all the affected data.




Obviously a good rule of thumb is never to rely on a single backup. And a corollary as Dave mentioned, trying a restore of some sort is also a good sanity check before going for the erase. Next time...




Details in:





Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...