Jump to content

Retrospect Server freeze

Recommended Posts

Ever since upgrading to Retrospect 5 and OS X, we have been unable to complete our recycle backups. About half-way through our job, the Mac hangs, and cannot be pinged. We are unable to force-quit Retrospect, and instead must reboot the Mac. This usually results in our running a normal backup to try to complete the job, and this will hang the Mac after a day or two as well.




To remedy this, we've tried reinstalling 10.1.3, 10.1.4, and 10.1.5, and installing only Retrospect 5, and sometimes the Apple Remote Desktop client 1.0.1 software as well. So far, this hasn't solved our problem.




Our configuration:




Retrospect 5.0.201


Power Macintosh G3 B&W 450 MHz, 512 MB RAM


OS X 10.1.5(5566)


Quantum ATL PowerStor L500, firmware 1.35


ATTO ExpressPCIProUL3D, firmware 1.6.1f1 (stock)


LVD single-ended SCSI


ATI Rage 128 (stock)


Fujifilm DLTtape IV




Thanks in advance for any help you can offer; we're out of ideas.





Link to comment
Share on other sites

  • 2 months later...

Using the latest versions of Retrospect Desktop (5. 0.236 and previous) I had been experiencing similar complete system freezes on Powerbook (G4-500) PowerMac G4-867 and my latest G4-dual-1.25 (under system 9.2.2, 10.1.5 or 10.2.1).




I observed that Retrospect always freezes on the same file under system 9 or X.


I have solved my problem by excluding from the backup the files named .FBCIndex




Hope this can help others.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...