Jump to content

Error 523


Recommended Posts

Trying to backup my laptop, which is running Windows XP. Retrospect 6 client is installed and running. Server has Windows 98 SE, and Retrospect 6.0 full install. Client is configured. I select the client, select the tape (Onstream USB 30), select the files, all with no problem. It's obviously talking to the client because it lists all the files to be backed up. But when I start the backup I get error 523 - "Trouble reading files, error -523 (service transaction error)".




For what it's worth, backup runs fine on the Windows 98 SE machine.




I tried installing the full package on the XP machine (laptop) but there isn't any support for the Onstream USB tape that I can find for XP.





Link to comment
Share on other sites

As near as I can tell it never gets started. The error happens as soon as the backup starts up. I don't think it ever reads a single file.




I have tried changing the login for the Retrospect client to my own id, just be be sure it has admin permissions, that didn't help.




I can upload the server log if that helps any. I was wondering if there is a client log.

Link to comment
Share on other sites

I only have the one machine running XP. I will install the client on another machine to test.




I don't understand what you mean by "not using the client on that machine". Are you referring to directly accessing the machine using Windows tools, such as Explorer?




Retrospect is able to access the machine, it builds a list of files to backup and I've looked at it.





Link to comment
Share on other sites

If I disable Windows XP protection and allow sharing of the entire HD, I can access it from other computers on my lan. I did this and tested it. While it was set this way the backup still failed with the same -523 error.




I can't find a log on the client machine. That's a shame. Seems like a better indication of the error would be useful.




Here's the log contents after the failure:




Retrospect version 6.0.206


Launched at 8/20/2002 12:57 PM




Executing Immediate Backup at 8/20/2002 12:59 PM


To Backup Set WmTP21 Backup Set A




8/20/2002 12:59:39 PM: Copying Wm30GB1 (C:) on WMTP21


8/20/2002 12:59:39 PM : Connected to WMTP21


T-18: main: transaction terminated by PDS exception


Trouble reading files, error -523 (service transaction error)


8/20/2002 1:00:23 PM: Execution Incomplete


Remaining: 78044 fiels, 10.2 GB


Completed: 0 files, zero KB

Link to comment
Share on other sites

I have just installed the client on another machine, this one running Windows 98 SE, and am in the process of taking a backup of that machine. Retrospect (both Backup and Client) are working perfectly. So this looks to be a problem with communication between Windows 98 and Windows XP.




I'd love to get this fixed, I don't have a backup of this laptop yet and would really like to have one.





Link to comment
Share on other sites

Sorry, I don't buy this.




The two machines are currently on a Linksys switch, with 3 foot cables. I can access the XP machine from the 98 machine just fine if I turn off the security stuf and share the disk on the XP machine. Also, I can backup another machine that is 150 feet away on the other end of my LAN with no problems.




I do have a PCMCIA ethernet card which I put in the laptop, and still the backup fails with the same error.




This either needs to be fixed or I will need a refund. Sorry, but I've spent the better part of two days on this now and I need it to work. I am very displeased by the new tech support arrangement that Dantz has gone to. It's really a shame, this was a great product and it worked so well for me until now.




I'm a software developer (30 years experience). I know how this stuf works. It's crazy that the client doesn't even log the specific error so someone can troubleshoot it. The program is putting out an error message (-523) and yet no one seems to know what that means???




When I intalled the product it asked me to register it, so that I would be able to receive the "award winning technical support"...

Link to comment
Share on other sites

This error is basically some type of network communication issue. The packets Retrospect sent at the beginning of the connection attempt are failing.




Does the same error happen if you get "properties" on the client and click "Refresh"? If not, what is the "speed" displayed?




Please take a look at these records, just to make sure they don't apply:








If you have more then one IP address on the client:





Link to comment
Share on other sites





>Does the same error happen if you get "properties" on the client and click "Refresh"? If >not, what is the "speed" displayed?




No, there is no error when I do this. The "speed" is "12104 K bytes/sec".




How is it that I can access the client from the server, and Retrospect Backup is able to list all the files for the backup, and yet the backup itself fails? It seems to me that if there is a networking problem it would not be able to list the files.




And, as I have said, if I share the hard disk to the network, I can access, read, write, and delete files on the client without errors.




I have run the "retfwset" program several times, that does not appear to be helping.




I will try the regedit solution for multiple ip addresses to see if that helps any.




Thanks for your help,

Link to comment
Share on other sites

> This error is basically some type of network communication issue. The packets >Retrospect sent at the beginning of the connection attempt are failing.




If this were true, wouldn't Retrospect also fail listing the files? Wouldn't the "refresh" also fail?




I really need help on this, I have to travel again soon and I don't have a backup of this laptop yet...



Link to comment
Share on other sites





You stated that there is no support for the Onstream USB 30 tapedrive for Windows XP. This is not correct. To get it working you have to do the following:




1. Download the Freecom USB Driver (v 1.45) from http://www.onstreamdata.com/support/downloads/index.shtml. Do NOT install the Echo software that came with your drive or the updated version for Windows XP. This software interferes with the Dantz Retrospect software.




2. Install Dantz Retrospect on your computer, before connecting the tape drive.




3. Connect the Onstream USB 30 tapedrive to your computer. First it wil ask for the USB driver you downloaded in step 1. Point to the directory where you unzipped the driver.




4. After the USB driver has been installed Windows XP will recognize the tape drive as an Onstream USB30 or DI30 drive.




5. When you start Retrospect it will recognize the tape drive.




Hope this helps you out.







Link to comment
Share on other sites

I found that Windows XP would not recognize those drivers, even though Onstream says they are for XP.




However, if I define the drive as a generic "IDE/ATAPI/USB tape drive", then Retrospect finds it and it works just fine. I just discovered this trick yesterday.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...