Jump to content

Error during backup


Recommended Posts

I'm getting the following error when attempting to backup one server in particular.


Retrospect Server:

Windows 2003 Ent. Ed. SP2

Retrospect Version 7.5.508, Driver Update and Hot Fix, version


When backing up the client it fails with this error message: Scanning incomplete, error -645 (chunk file damaged during save)


Any ideas as far as what could be causing this?

Link to comment
Share on other sites

1) Try forgetting the client and adding it again

2) try a catalog rebuild

3) Try to rename the Retrospect folder in application data


1) I tried forgetting the client and re-creating the script, same error.

2) I created a new backup set for the client and it still gave the same error

3) Wouldn't I lose all of my configuration settings?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...