Jump to content

Error 100 - Device Rejected Command

Recommended Posts

Dual Quadcore MacPro 2.8 GHz

Mac OS 10.5.5


Two OPTIARC DVD RW AD-7170A drives

Retrospect 6.1.230



Retrospect will append files to an existing back-up set, but when I try to add a new disk to the set, I get an error 100 - device rejected command.


If I try to create a new backup set, I get the same error when it tries to add the first disk to the set.


I have used configure devices to confirm that my removable media drive works, I didn't encounter any difficulties with this.


I have tried CD-R, CD-RW, DVD-R and DVD-RW media. Always the same problem.


Any and all advice / suggestions are welcome.



Link to comment
Share on other sites

I tried DVD+R, no joy, the media won't even mount, dialog says it is not compatible with the drive.

Removable media backup sets don't get mounted.


What type of a backup set are you specifying?


Go to:

Configure > Backup Sets,

select the backup set, click "Configure",

report to us what type of backup set is reported in the upper left corner of the dialog, on the line under the name of the backup set.



Link to comment
Share on other sites

Perhaps did you do a "custom configure"? If so, Retrospect is using the results of that custom configure rather than its (usually better) internal parameters.


If so, there will be a ".rdi" file in your "/Library/Preferences/Retrospect" folder.


Try quitting Retrospect, moving that .rdi file to the Desktop (so Retrospect can't find it on launch), restart Retrospect, report results.


If there is no .rdi file, then this is not the problem and I can't think of what could be the cause.



Link to comment
Share on other sites

  • 4 weeks later...
i'm having the same exact problem but no .rdi file - retrospect gave me the error when i was inserting a new disk. and did it for any other disk i tried after.


any ideas?

Need some info first.


(1) what hardware? (CPU, optical drive)

(2) what version of Retrospect (x.x.x) ?

(3) what RDU version (x.x.x.x) ?


See logs for (2) and (3)


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...