Jump to content

Retrospect 5.0.250 Workgroup Bug

Recommended Posts





I'm running Retrospect Workgroup 5.0.205 with driver update 2.8 on a Mac


OS X 10.1.5 system (OS 10.2 compatable?). This system is set to run weekly


backups of itself, and is also a Backup Server for several notebooks on


the network.




When I configured Retrospect, I unchecked the Always Require


Authentication box in the preferences. This way all the backups launch and


run as expected, even when I am logged out of the system.




However, if the Backup Server auto-launches, it reinstates that preference


each time it starts. This is true whether it launches from inside of a


logged in session or from the Login screen. This is especially frustrating


because most of the backups will not run unattended with that preference


enabled, and it also causes problem on the login screen where it usually


opens its authentication window *behind* the login screen where you can't


get to it.




How can I get the Backup Server to stop turning that preference on? This


is a pretty secure site, and anyone who can physically get to this machine


has full permissions to view all backup material anyway.







Link to comment
Share on other sites

Regardless of how that preference is set, when you try to access the program after it has *automatically* launched, it will require authentication.




This should NOT prevent any backups from running though. The dialog box should only present itself if you try to access the program while it's running in unattended mode (as it does when it auto-launches).




If you would prefer to avoid this, launch Retrospect manually and leave it running.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...