Jump to content

Can only add Windows clients by IP address

Recommended Posts

We've been running Retrospect 6.1.138 for quite awhile successfully with both Mac and Windows clients. Recently, however, we found that we have a problem with trying to get new Windows clients working.


We can do the initial add for these clients just fine using the network/multicast discovery and Login... button, and the initial client dialog shows all the client information and volumes, we can Sync the time, etc, but then when we close the network discovery dialog and go back to the Clients list and try to open the newly-added client, it just pauses awhile and then we then get an Error -1028 (client is not visible on network). If we then close the Clients dialog and go back in and try connecting again, we get a Net Retry to the client's IP address for awhile, then eventually the client dialog opens. If we then hit the Configure tab, then we get a Connecting... dialog, then eventually an Error 519 (network communication failed). At that point, continuing to click in the Configure/Subvolume tabs just generates Error 541 (client not installed or not running) errors.


If we use the Add by Address button, however, then everything works as expected.


The Windows firewall on the client is turned off. We were using an older version of the Windows client (7.0.112) because it seemed to work better with the Mac Retro server, so we tried updating it to 7.6.106 but the same thing happens.


We tried updating the Retrospect server to the latest 6.1.230 but the problem persists.


Existing clients, both Mac and Windows, work just fine and we can Configure and Subvolume them just fine: it's only newly-added Windows clients, and only when they're added using the "Login" button, that seem to exhibit this issue.


The new clients do have one thing in common in that they're running WinXP Pro with SP3.


The new client Windows names are unique on the network.


If we use Add by Address as a workaround, will there be a problem later if/when the client's DHCP-assigned IP address changes?


Why did the multicast/discovery method suddenly stop working with Windows clients?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...