Jump to content

Error while reconstructing Backup-Set from disc


Recommended Posts



We had a Disc-To-Disc-To-Disc backup strategy in our company with Multi Server We have a 2TB Thecus-NAS to store the daily rotation backup set and system images and so on. The important data is stored in a extra backup set, which is replicated from the NAS to a backup set on external disc daily. These disc was directly connected to the backup server via USB.


While migrating to a VMWare esx environment, the backupserver moved to a virtual machine. All is working fine, but i cannot access the external disc anymore.


My idea was to connect the disc to a Samba-Server and mount the disc as network share on the backup server. This failed with the following error: "The name of the backupset-datafile is invalid. The catalog could not refreshed with this data."(Translation from german message). This message came up while reconstructing the backup set from disc in Retrospect. The old catalog file has been removed before. I tried the integrated Samba from the Thecus NAS and sets up also an own Samba on a Debian box. Nothing worked.


Connecting the same disc to my Windows XP Workstation and mounting the share to the backup server, the reconstruction of the backup set was successful. But i have no physical windows servers in my rack anymore. Does my samba-config cause this trouble?


Any ideas?



Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...