Jump to content

Asking for administrator password

Recommended Posts

I am running Retrospect Server on an iMac using 10.5.5. Everything was working fine, until I repaired permissions this afternoon. Now I cannot launch Retrospect. It is now asking for an administrator password, when I never required one before to launch. I tried every user name and password I could think of, but no go. Wha' happened? How do I fix this?

Link to comment
Share on other sites

I never required one before to launch


Yes you did; by default, Retrospect _requires_ a valid administrator level name/password to install and to run.


Once it has run the first time, you can configure the preferences to not ask for authentication on every launch.


Repair Permissions shouldn't matter, as the routine from Disk Utility doesn't know or care about Retrospect.


What happens when you enter a valid administrator level user name and its valid password?

Link to comment
Share on other sites

Yes, I was aware of the initial password, but I had configured it to not be required each time thereafter, and for years it never was a problem. That's what I was referring to.


However, it turns out that when I repaired the permissions on that computer, it TOTALLY screwed up the permissions and passwords of the entire OS. It even corrupted all the admin passwords to log into the Mac itself. I restarted the computer and it went into and endless loop of restarts without ever getting to the login screen. Fortunately, one password still worked, and after an archive and reinstallation of Leopard, I was able to get back to business. So it wasn't a Retrospect problem after all, and all is now happy in Backup Land. Whew!


Thanks for your response.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...