Jump to content

Exchange 2003 Backup error -1102 (drive missing/unavailable)

Recommended Posts

Retrospect 7.5.508, Exchange 2003 Sp2, Windows 2003 Sp2


When the server is backed up, drives C and D backup fine. Now when we backup the Exchange storage group, I get this error below. Everything was backing you fine for two years, until a few days ago. Another backup also takes place that does a brick level backup and it completes fine. Just can't backup the "the first storage group".


Created test backup script, same results, removed added client (on Retrospect), remove, reinstalled client on Exchange server. Rebooted Exchange, Retrospect server.


Any help is appreciated.



+ Normal backup using Exchange_IS at 10/13/2008 11:18 PM (Execution unit 2)

To Backup Set Exchange_IS...

T-2: MapError: unknown Windows error -2,147,467,262

T-2: TWDBExchangeServer2000::GetInfo: com error exception caught., winerr -2147467262, error -1001

Can't access volume First Storage Group on EXCHANGE, error -1102 (drive missing/unavailable)

10/13/2008 11:18:48 PM: Execution incomplete


Edited by Guest
Link to comment
Share on other sites

As recommended, created another RBU account per the tech article, and used it to authenticate, still same results. Again, I can do a brick level, just not full "storage group" backup. Can I get a more definitive answer? Event viewer just tells me that the job failed.


Update, I removed the Exchange Server in clients in Retrospect, then added it back. Now I see "Exchange Server" but it doesn't expand and show any storage groups. I do see all the mailboxes, it expands fine. Hopefully this helps. Thanks





Edited by Guest
Added text
Link to comment
Share on other sites

The computer has a name displayed within "my Computer". The Exchange installation also has a name associated with that install of Exchange.


Are you confirming that the Computer name and the name used by Exchange to identify this exchange server are both the same? The named displayed for the Retrospect Client is not important in this situation.




Link to comment
Share on other sites

The names match. Again, this was all working fine for the past two years.


My Computer


Computer Name:



Exchange System Manager

Under Server

name is EXCHANGE


More information. When I logged into the Exchange server, I got this error.


Retrospect Encountered a Problem and Needed to Close


Error Signature

szAppName: retfwset.exe szAppVer: szModName: retfwset.exe

szModVer: offset: 00002f79


Seems to be the firewall reset program.


Link to comment
Share on other sites

Problem Solved.


I re-applied Exchange 2003 SP2, didn't help.


I re-applied Windows 2003 SP2, and it fixed it. The Storage Groups now appear and I can successfully back them up.


After beating up my customer, I found out he ran a program called CleanUp! v4.52 (a freeware utility) on the server. It must have deleted a system file or critical file. When a customer tells you "I didn't do anything" don't believe him!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...