Jump to content

Error 206 on OS 10.4.11 with Exabyte VXA-2

Recommended Posts



I am new to Retrospect. I just inherited a Mac OS 10.4.11 file server running Retrospect 6.1 with an Exabyte VXA-2 tape drive. The previous VXA-2 drive had apparently failed and a replacement was sent.


I installed the drive with Firewire 800. When I tried to run a manual backup of the server the OS crashed. I updated to the latest version of Retrospect and drivers. Now when I attempt a backup I get "Device trouble: "1-test", error 206 (drive reported a failure: dirty heads, bad media, etc.)."


I removed all the tapes and ran a cleaning tape. I tried with only one tape and erased it. When that failed, I erased another tape and tried it and it failed.


Can anyone help me get started with this? I would appreciate it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...