Jump to content

Loosing DVD+R DL format

Recommended Posts

Mac, OsX 10.4.11, Retrospect 6.1.230. PIONEER DVD-RW DVR-111D:


I was making some archive files on DVD+R DL media. First DVD was fine, 8 gigs of data, next gave bad media error at 4 gigs, then started only putting on 1 gig, then less. Then the device did not even show up in the configure window. I stopped and checked the Disc Burning status. It reads below. I had just ran patchburn and it had listed the DVD+R DL in the DVD write section. Also ran the Retrospect device configuration and it confirmed that device was ready to burn DL media. Why would the DVD+R DL go away? And the device? What would cause it to start loading less and less data to each DVD? Appreciate any assistance.


Firmware Revision: 1.06

Interconnect: ATAPI

Burn Support: Yes (Vendor Supported)

Profile Path: /Library/DiscRecording/DeviceProfiles/PatchBurn-pioneerdvdrwdvr111d.drprofile

Cache: 0 KB

Reads DVD: Yes

CD-Write: -R, -RW

DVD-Write: -R, -RW

Burn Underrun Protection CD: Yes

Burn Underrun Protection DVD: Yes

Write Strategies: CD-TAO, CD-SAO, CD-Raw, DVD-DAO

Media: No

Link to comment
Share on other sites

What version of Retrospect Driver Update ("RDU")?


The supported devices database indicates that this drive (and the "Apple version" of this drive) is supported:

supported device search for 111D


You indicate that you "ran the Retrospect configuration". Perhaps did you mistakenly do a custom config? If so, try moving the .rdi file to your desktop and restarting Retrospect so that it uses the parameters that are optimal for this supported device rather than the ones created during your custom config. No custom configuration should be needed for this supported device, and the built-in parameters should do a better job.



Link to comment
Share on other sites

Thanks Russ,


The RDU is: I pulled the rdi files as suggested. There were in fact 2 for the same device. The system profile->disc burning showed DVD+R DL following a restart. I ran a archive to DL and it moved 3.9 gigs and then gave a -206 bad media error. I checked the system profile again and now it only showed -R and -RW as options. I then started to use the 4.7 gig, dvd-r discs. That works fine. Each getting about 4 gigs of data and correctly asking for next. Have done 10 so far and it is fine. Runs kind of slow it seems, 93 MB/min. No compression.


So issue appears to be with the DL situation, maybe at the 3.9 gig time as it tries to change layers? That sends an error (bad media) and then each DL disc after that seems to take less and less data. I tried two different types of media (staples, memorex). Same results there too. Also have used this burner and DL media to burn DL discs with DVD Pro, Idvd, and Toast. All work fine. Thanks again for assistance.

Link to comment
Share on other sites

I was able to flash the firmware on the drive up to v 1.29. Found a few posts online about mac osx 10.4 not being good with DL disks. Was able to run 3 DL disks in a row after that at 8 gigs of data, then it gave the bad media error and kicked the next out at 3.9 gigs. I did run a full set of 4.7 gig DVDs without any problem at all. Just seems freaky on the DL.

Link to comment
Share on other sites

Also have used this burner and DL media to burn DL discs with DVD Pro, Idvd, and Toast. All work fine.

Yea, but Retrospect uses a different command set (packet writing vs. track at once used by other programs) so that it can append to disks rather than closing the disk, which would mean that each incremental backup would have to use a new disk. See:

KB article 5854


Just because the drive works with track at once commands doesn't mean that it is happy with packet writing. But if the drive is "supported", it's supposed to work.


Myself, I only use tape and autoloaders.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...