Jump to content

Backup does not comply with private file settings


Recommended Posts

Did you login as administrator when installing the client software?


I think it would be interesting to see how it looks when you browse it under configure>volumes. Maybe get properties on one of the items not being excluded from within this window and show us that screenshot.

Link to comment
Share on other sites

I will give that a try tonight. However, when I had 7.5 running this was a problem on two clients.


Should I forget then re add the client or forget it then uninstall/reinstall the clinet?


Are there serer side options that can cause this?

Edited by Guest
Link to comment
Share on other sites

Procedure followed

Remove client

Forget client (server)

Download client (just to be sure)

reboot client

install client (using setup.exe)

add client (on server)

Add file to private list (the files were listed so I guess the uninstall did not clear the registry)

Browse on the server



I still see the files and can get properties.


I looked at another of my clients with vista ultimate, same problem.


What can we try next?

Link to comment
Share on other sites

  • 2 weeks later...

Thanks for the reply Jeff.


We have 3 machines running Vista Home Ultimate 64-bit. Only one of them ignores private folders during backups. It also ignores the exclude I put in the proactive backup script.


Mayoff, is there any other information I can give you that may be helpful?

Link to comment
Share on other sites

The problem happens because Retrospect Client runs under the System Account. Windows Vista is preventing the System account from creating a Retrospect preference file in our required path when the privacy option is selected.


Correcting this problem will require a new version of the Retrospect Client.


As a workaround, you can change the Retrospect Client Service to run under the "Administrator" account [color:red]BUT making this change will result in Retrospect being unable to backup all data from the computer[/color]

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...