Jump to content

Topic Split: Empty Exchange Mailbox Volume


Recommended Posts

I am having the same issue with SBS 2003 and 7.6.111. We've used previous versions of Retrospect without a problem. I went through the requirements sheet about 200 times and confirmed everything, created accounts, recreated accounts, reconfigured everything...


... nothing worked. This is a brand new install at a new client site. We recommended Retrospect to them based on solid experience with 7.5 and this issue is making us look really bad so any help would definitely be appreciated. Thanks.

Link to comment
Share on other sites

  • 3 weeks later...

Not sure if this is your problem. I had the issue where Retrospect would finish and say no Exchange volumes were found/empty. If you looked at the Exchange Server under volumes, it showed the storage groups. If you remove the Exchange Server under clients, then add it again, the storage groups are missing.


I re-applied Windows SP2 on the Exchange server and it fixed it since some system files on the Exchange server were accidentally deleted. After the server reboots, in Retrospect, right click on the Exchange Server and select login as and it then the storage groups appear again.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...