Jump to content

Error -1012 (feature unsupported)


Recommended Posts

I have two files (JPG) that will not backup on a Buffalo TerraStation NAS. They used to backup ok on my old computer, but since building a new rig these two photos always fail to backup. I have tried restoring them from an old backup after deleting them, as well as renaming them and moving them. The same error occures in each case. Here is the Retrospect History:


+ Normal backup using TerraStation Photos at 9/24/2008 8:51 PM

To Backup Set My Book 2...


- 9/24/2008 8:51:17 PM: Copying Public Photos on Public_Media on Terrastation

File "\\TERRASTATION\Public_Media\Public Photos\Family\Family 2001\Christmas at Craig's\Christmas at Craig's 039.jpg": can't read, error -1012 (feature unsupported)

File "\\TERRASTATION\Public_Media\Public Photos\PCA\PCA 2006\Anniversary Party\20th Anniversary Party 34.JPG": can't read, error -1012 (feature unsupported)

9/24/2008 8:53:05 PM: Snapshot stored, 3,394 KB

9/24/2008 8:53:08 PM: Comparing Public Photos on Public_Media on Terrastation

9/24/2008 8:53:11 PM: 2 execution errors

Duration: 00:01:53 (00:01:49 idle/loading/preparing)



Any suggestions?

Edited by Guest
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...