Jump to content

error 525 name login conflict


Recommended Posts

Hi everyone,

 

I have an issue with retropsect, since I installed leopard from scratch on a mac I cannot login into the client. I've kept the same station name. before the station was a tiger 10.4.11 one.

 

I cannot even enter a new password, even if I ask retrospect to forget the client or ect.

 

This is extremly annoying,

 

thx a lot

 

-B

Link to comment
Share on other sites

sure I did but the problem comes back when I add the client via ip after.

 

I tried nearly everything, I installed my main retrospect version on another station just to see if it was related to my machine setup and I encounter the same problem right when I try to reach the client.

 

thx for replying

 

 

Link to comment
Share on other sites

I installed leopard from scratch on a mac I cannot login into the client.

 

Could you provide a more complete description of what you are doing?

 

If you install OS X 10.5 "from scratch" then there would be no third party software installed when you were done.

 

So then you'd have to also install the Retrospect Client software; did you do this? What version did you install?

 

> I've kept the same station name. before the station was a tiger 10.4.11 one.

What is "the station" in this context?

 

Retrospect doesn't use the Computer Name as shown in the OS X Sharing Preference Pane, other then to offer it as a suggestion for use when the Retrospect Client software is installed initially.

 

> the problem comes back

What exactly is the problem?

 

> I cannot login into the client

What happens when you try?

 

> This is extremly annoying

Agreed.

 

Dave

Link to comment
Share on other sites

I installed leopard from scratch on a mac I cannot login into the client.

 

Could you provide a more complete description of what you are doing?

 

Changed the harddrive on a macpro and I installed leopard 10.5.4, it's a fresh install

 

 

 

 

If you install OS X 10.5 "from scratch" then there would be no third party software installed when you were done.

 

So then you'd have to also install the Retrospect Client software; did you do this? What version did you install?

yeah I did install the client, last one avaible for leopard on the website

 

> I've kept the same station name. before the station was a tiger 10.4.11 one.

What is "the station" in this context?

 

the computer

 

Retrospect doesn't use the Computer Name as shown in the OS X Sharing Preference Pane, other then to offer it as a suggestion for use when the Retrospect Client software is installed initially.

 

good to know

 

> the problem comes back

What exactly is the problem?

 

when I log into the client I get a error 525 name/login conflict and I cannot manage it.

> I cannot login into the client

What happens when you try?

 

when I log into the client I get a error 525 name/login conflict and I cannot manage it.

 

> This is extremly annoying

Agreed.

 

thx for the support

 

Dave

 

Edited by Guest
Link to comment
Share on other sites

  • 3 months later...

So then you'd have to also install the Retrospect Client software; did you do this? What version did you install?

 

> yeah I did install the client, last one avaible for leopard on the website

 

This does not answer the question "What version did you install?"

 

- What version of the OS X Client software did you install?

 

- What version of the Retrospect application are you using?

 

- Do you have multiple clients on your network? Or is this the only machine to which you are attempting to connect?

 

- When you installed the Retrospect OS X Client software on the new Leopard install, were you prompted to provide a Name for the client to use?

 

- When you installed the Retrospect OS X Client software on the new Leopard install, were you prompted to provide a Password for the client to use?

 

- Have you used the Retrospect OS X Client Installer to Uninstall the software, and then use the same installer to Install it again?

 

 

Dave

Link to comment
Share on other sites

  • 2 weeks later...

Oddly enough, I had a recurrence of this error yesterday after installing via Software Update both "Quicktime 7.6" and "iLife Media Browser Update" on my Leopard (10.5.6) Retrospect server as well as two Retrospect clients (no changes to any Retrospect software). Access to my one remaining Tiger Restrospect client as well as my XP clients were not impacted.

 

I tried rebooting the server again which did not help. Then rebooted the clients again and all was fine.

 

The updates were installed on one of the clients first, then the other client and the server simultaneously with the client finished rebooting first. So maybe the server should be done first or maybe just give everything an extra reboot. But odd none the less since neither Retrospect nor the OS was being updated.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...