Jump to content

6.1.230 Networking Bonkers

Recommended Posts

Is it just me or is there something seriously wonky with the networking stuff in Retrospect 6.1.230 and Leopard clients?


Here's what I'm seeing:

I'm trying to re-add a laptop running OS X 10.5.4 with the 6.2.229 client. I see the machine's name listed in the 'Select a backup client' window and it is listed as "Not Logged In". If I try to log it in, I get -1028 error. I've removed and reinstalled the Retrospect Client software on the client machine several times.


If I add the machine by it's IP address I get the following:

Echo: forgotten from client database

Activator code 9-49MV-8TY8-U8B8-217 is used for multiple clients:

Echo at

Echo at


I don't understand how Retrospect thinks the machine needs to be logged in, yet also thinks there is an activator code conflict, when the client was forgotten.


In addition, the IP address is for a network interface (Parallels) that is listed at the bottom of the "service order" in Leopard's network preferences. Why did Retrospect grab that IP address when the Ethernet and/or Airport interfaces are listed as primary and secondary respectively?



1. What do I need to do to tell Retrospect to REALLY forget the previous incarnation of this client machine so I can log it in again?

2. Why does Retrospect not seem to find clients that have dynamic IP addresses anymore? Previous versions of Retrospect handled this just fine.


Many thanks for any suggestions!


Kirk out


Link to comment
Share on other sites

I'm just noting that I've seen a similar problem. In order to try some experiments relating to the problem with clients turning off on their own, I tried to activate a client that I haven't bothered to back up in some time, as it is not actively used. It is another PowerBook running OS 10.4.11 with retroclient 6.1.130.


I got the same problem as reported by Binford--i.e., "Activator code x-xxxx-xxxx-xxx is used for multiple clients." The old IP address that used to be used by this PowerBook was reported along with its current IP address. Due to some changes in my network, it is not convenient to give the PowerBook the same IP address it had previously.


I had first tried to access the client PowerBook by its name from the Retrospect server, but instead received the error notice, "Sorry, can't connect to client ClientName error -1028 (client is not visible on network)"


I cannot find anyway to "forget" this client, or to remove it from the client database. If I try to add it by its current IP address, then I get the multiple activator code error condition. This seems to be a bit of a catch-22.

Link to comment
Share on other sites

There is something wrong in the way 6.2 is handling shares in Leopard. I don't have an answer yet, but I cannot get OSX 10.3 Server to accept a network share from a Leopard workstation even if its separately configured and matched with a local user account and permissions in File Sharing.


The usuall -5000 error shows up every time, even though copy/editing/deleting from the network share on the OSX Server desktop goes without a hitch.


Link to comment
Share on other sites

There is something wrong in the way 6.2 is handling shares in Leopard


What does this mean? 6.2 of what? What does "handling shares" mean?


>I cannot get OSX 10.3 Server to accept a network share

>from a Leopard workstation


Again, this is unclear. What does it mean for one Macintosh to "accept a network share" from another Macintosh? How is Retrospect involved here?


Nothing up-thread discusses anything with file sharing; perhaps starting a new thread with a detailed account of what you're doing and what you see when you do it would be most useful.



Link to comment
Share on other sites

OK, I just saw this happen again and I took notes!


A few nights ago I'd added my MacBook Pro running 10.5.5 and 6.2.229 client via IP address ( Today I went to run a backup and the Retrospect server gave a -1028 Client not visible error. I noticed while the server was looking for my laptop that it was trying to connect to my machine at - an IP address associated with Parallels on my machine, but not set as the primary interface (in order: Ethernet Airport, Firewire, Parallels).


I then told the Retrospect server to 'Forget' my machine. Retrospect then sees my machine as "Not Logged In" but when I try to log it in again, I get a -1028 message, even though the machine is appearing in the 'Select a backup client' list. Uggg...


So then I add the machine by IP address ( and I get an 'Activator Code Conflict Found'. At this point there is no option to forget the client because it's already been forgotten...


Quitting and re-launching Retrospect on the server doesn't help. Turning the Retrospect Client on and off on my computer doesn't help either.


Something is very broken. Suggestions?


Kirk out

Link to comment
Share on other sites

  • 2 weeks later...

I see the same thing for my 10.4.11 clients also. This client was working a few days ago but today I don't see that client. I know the Reteospect client up and running. I don't want to work on the client's system since that person who uses that system is busy and don't want to work unless there is very good reason. Why is this occurring now? What is the cause of this? What is the possible solution?

I'll try to send retroclient.log when I can access to the system.



Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...